Mikrotik ile Youtube ve Facebook Engelleme

HTTPS Sitelerini “TLS-HOST” Güvenlik Duvarı Parametreleriyle Engelleme

 

Yeni MikroTik özelliği, HTTPS site trafiğini filtrelemek için işlev gören IP Güvenlik Duvarı menü parametresine eklendi. HTTPS protokolünü zaten kullanan çoğu site / web sitesi olduğundan, yeni güvenlik duvarı parametrelerini kullanacağız. 

 Mikrotik Router OS 6:41 sürümünde  tanıtılan yeni özelliği TLS HOST Firewall menüsünde advance sekmesinde yer alıyor. 

Bu örnekte,  facebook veya youtube sitelerini engelleyen kural aşağıdaki gibidir. Tabii siz ihtiyacınıza göre şekillendirebilirsiniz.

/ip firewall filter 
add action=drop chain=forward dst-port=443 in-interface=bridge1-lan protocol=tcp tls-host=*facebook.com* 
add action=drop chain=forward dst-port=443 in-interface=bridge1-lan protocol=tcp tls-host=*youtube.com* 
add action=drop chain=forward dst-port=443 in-interface=bridge1-lan protocol=tcp tls-host=*googlevideo.com*

Örnekte de görüldüğü üzere ağınızdan facebook veya youtube için  https trafiğini engelleyecek.

No tags for this post.                                                            

No Comment

Comments are closed.